Het Forum voor de liefhebbers van Malawi Cichliden...

tc420 probleem

Re: tc420 probleem

Berichtdoor ronjans » Wo 04 Jan 2017 21:06

zo te zien is het goed aangesloten, wat je kan proberen is, op de TC 420 is de ingaande + hetzelfde als de output + , je kan eens proberen of daar de aansluiting kan opzetten.

misschien dat je uitgaande + defect is.

je kan wachten dat je een nieuwe uit china krijgt , maar een optie is kitelight heeft deze ook, kost 29 eurootjes nu, heb je ook software bij en ook garantie, en sneller geleverd.

ron
Gebruikers-avatar
ronjans
150+ Berichten
150+ Berichten
 
Berichten: 159
Geregistreerd: Ma 25 Apr 2016 10:58
Woonplaats: Purmerend

Dit forum wordt gesponsord door:

RockZolid

Burgemeester d. Kooimanweg 66
1444 DB Purmerend
tel: 06-23179952 info@rockzolid.nl

Re: tc420 probleem

Berichtdoor gizmo74 » Wo 04 Jan 2017 21:29

Heb ik ook al geprobeerd... Dat zag ik ja, er was ook een nieuwe uit klopt dat een ts421? Of is dat een oudere versie.
gizmo74
50- Berichten
50- Berichten
 
Berichten: 16
Geregistreerd: Za 31 Dec 2016 14:16

Re: tc420 probleem

Berichtdoor gizmo74 » Wo 04 Jan 2017 21:42

Sorry was de verkeerde, de ts421...
gizmo74
50- Berichten
50- Berichten
 
Berichten: 16
Geregistreerd: Za 31 Dec 2016 14:16

Re: tc420 probleem

Berichtdoor ronjans » Do 05 Jan 2017 13:18

ronjans schreef:zo te zien is het goed aangesloten, wat je kan proberen is, op de TC 420 is de ingaande + hetzelfde als de output + , je kan eens proberen of daar de aansluiting kan opzetten.

misschien dat je uitgaande + defect is.

je kan wachten dat je een nieuwe uit china krijgt , maar een optie is kitelight heeft deze ook, kost 29 eurootjes nu, heb je ook software bij en ook garantie, en sneller geleverd.

ron



zit nog ff te denken, maar zal je wel ook gedaan hebben, :D heb je de tijd gesynchroniseerd van je laptop naar de controller?
anders heb je kans als in de nachtmodus staat ... en dus geen lampen aan?

ron
Gebruikers-avatar
ronjans
150+ Berichten
150+ Berichten
 
Berichten: 159
Geregistreerd: Ma 25 Apr 2016 10:58
Woonplaats: Purmerend

Re: tc420 probleem

Berichtdoor gizmo74 » Do 05 Jan 2017 14:30

Ja heb ik ook al gedaan en ook nog met andere laptop. De tijd staat goed zag ik.. Heb inmiddels al eentje bestelt bij kiteLight, een st421 die in de aanbieding was.
Hoop dat het dan leuk en anders ligt het aan mij :)
Wil jullie toch bedanken voor de reactie, als het gelukt is laat ik het weten.. Thanks
gizmo74
50- Berichten
50- Berichten
 
Berichten: 16
Geregistreerd: Za 31 Dec 2016 14:16

Re: tc420 probleem

Berichtdoor gizmo74 » Za 07 Jan 2017 15:55

Afbeelding
En zie het werkt met de st421 .. Super bedankt voor jullie adviezen...
gizmo74
50- Berichten
50- Berichten
 
Berichten: 16
Geregistreerd: Za 31 Dec 2016 14:16

Re: tc420 probleem

Berichtdoor gizmo74 » Za 07 Jan 2017 15:59

Afbeelding
Afbeelding

Berta is ook weer blij...
gizmo74
50- Berichten
50- Berichten
 
Berichten: 16
Geregistreerd: Za 31 Dec 2016 14:16

Vorige

Terug naar Verlichting

Wie is er online?

Gebruikers in dit forum: Geen geregistreerde gebruikers en 3 gasten